Welcome to Bukkit France

Inscrivez-vous maintenant pour profiter d'un accès total à tout le contenu offert par la meilleur communauté Bukkit française ! Une fois inscrit et connecté, vous pourrez contribuez à la communauté en postant vos propres sujets et questions ou en répondant à ceux existants. Vous pourrez aussi customiser votre profil, recevoir des points de réputations, communiquer avec les autres membres via le chat, et plus encore! 

Acenox

Membres
  • Compteur de contenus

    446
  • Inscription

  • Dernière visite

Réputation sur la communauté

105 Fréquentable

À propos de Acenox

  • Rang
    Développeur Skript et Développeur JAVA
  • Date de naissance 19/04/2000

Me contacter

  • Discord #
  • Facebook joris.parmentier.71
  • Minecraft Acenox
  • Mail contact@seasonsmc.fr
  • Site Web http://Seasonsmc.fr
  • Skype joris.parmentier
  • Twitter @Acenox_Nonox

Informations de profil

  • Centres d'intérêt Informatique, Théâtre
  • Sexe Homme

Visiteurs récents du profil

827 visualisations du profil
  1. Bonjour tu as un skype super urgent stp

     

    1. while(true);

      while(true);

      Dernière visite


       

    2. Eldraeildor
  2. Bonjour/Bonsoir, je vous propose les deux updates que je n'avais pas mise à jour ici.   Version: 3.3-Ajout d'un système de statistique (https://skript-mc.fr/forum/resources/sktats-statistiques-de-vos-scripts.389/)- Ajout de l'Add-on WildSkript dans chaque .zip (Je l'avais oublié)- Fix d'un petit bug avec les configs./!\ La version 1.9 va passer en version "Officiel", La prochaine update sera uniquement pour la 1.9 et surement la sortie de la BETA pour la 1.10 /!\     Version: 3.4   1.9: La version 1.9 n'est plus en BETA. config.yml WildSkript 1.9 obligatoire 1.10: Alpha de la 1.10 , il y a surement des bugs, n'hésitez pas à me les faire remonter par message privé. Avancement 4.0 ~60%   Cordialement, Acenox
  3. Bonjour à tous,Cette petite mise à jour comporte juste des petits bugs mineurs que je viens de fixer.1.7: J'ai réglé une petite faute d'orthographe1.8:- Fix des 3 configs.yml- Fix des erreurs dans la console (http://www.noelshack.com/2016-25-1466412275-capture14.png)1.9: Aucun changement1.10: Cette version est actuellement en version de test ! J'y travail pasmal en ce moment pour rendre ce SK disponible aussi =) ! Je mettrais surement une première BETA prochainement....   + Update du topic pour changer "PLUGIN" à "SKRIPT" (Je ne savais pas que ça existé avant ^^)
  4. WOLF - Anticheat 1.8

    Bonsoir,   Est-ce que tu peux nous montrer les logs de ton serveur s'il te plait? Est-ce que tu es sous JAVA 7 ?  Le plugin ne fonctionne que sur JAVA 8.   Cordialement Acenox
  5. Bonjour,   Si tu ne souhaites pas tout ses add-ons tu as cas prendre la version 1.7 qui fonctionne très bien en 1.8 que en 1.9. Et si tu trouves cela trop, tu fais avec des permissions mais tu auras un message pas très jolie :3   Ps: il est prévu dans la 4.0 de supprimer des add-ons.      Cordialement
  6. Bonjour/Bonsoir, Petite mise à jour pour régler des bugs. Merci à @PointedVermin de les avoirs reports. Fix:   /bukkit:ver /bukkit:version "Empty configuration section..." Nous passons donc à la 3.2 ! la 4.0 arrive bientôt  ! Soyez patient    Cordialement Acenox
  7. Petite mise à jour très simpleElle bloque une nouvelle commande !   Le /? <tab> est maintenant bloqué ! N'hésitez pas à m'envoyer les bugs par message privé et n'hésitez pas à mettre un avis ! A bientôt   
  8. Malheureusement c'est du Skript c'est bien pour ça que je prévois une version JAVA qui n'aura aucune dépendance ^^ !   Mais après ce Skript est destiné plus aux gens l'utilisants  ! Après avec Skript tu peux en avoir plusieurs et c'est la que ça vient intéressant ^^ !     Je ne donnerais aucune date sur la sortie en JAVA mais on est au moins à 30% du plugin  !   Mais après pour la prochaine update je peux faire une version "Sans dépendance" spéciale à part Skript si tu le souhaite.   Edit: Mais cela veut donc dire, qu'il n'y aura pas de fichier de configuration, qu'il n'y aura que des messages classiques ^^ 
  9. Merci écoute ^^ !   Je suis pas très fort en orthographe alors bon !   J'édit ça tout de suite hé hé !   Edit : Voila c'est fait, Merci beaucoup  J'édit sur spigot pour ça ^^ et sinon oui j'ai fais une version en Anglais sur spigot^^
  10. Bonsoir à tous,   Ceci n'est pas un "Up" du vieux topic mais tout simplement une mise à jour !   Et oui enfin j'ai fini de faire la grosse mise à jour que je voulais faire  !   J'ai du coup édité le topic et je vous laisse donc voir les nouvelles fonctionnalités du plugin !       Merci de me report les bugs / fautes d'orthographes !   Ps: Une version JAVA est prévu prochainement  !   Cordialement Acenox
  11. Bonjour,   C'est bien pour cela que je recherche un développeur pouvant le faire x) Le plugin dont je parle n'est pas du tout compatible en 1.7.10 , 1.8 ou autre, car il utilise des évents que pour la 1.7.9 ... C'est bien pour cela que je recherche un développeur ^^ car nos développeurs ne savent pas faire malheureusement :/ Du coup nous en recherchons un pouvant nous faire un protocole hack pour 1.7.9 R03 pour aller en 1.8   Cordialement
  12. WOLF - Anticheat 1.8

    Ok, bon je test ça tout à l'heure alors
  13. WOLF - Anticheat 1.8

    Pourtant j'ai la dernière version x:   Edit : Tu viens tout juste de faire une update bizarre non ?   Fixed false positive (Fly) issues < Ce que j'aime bien c'est surtout ça^^ Patched Huzuni NoFall Patched Wrust AntiFly-Bypass Fixed Freecam false positive issues Added some metrics  Added more security to avoid some Lag false positives Many things ( private  )
  14. Merci beaucoup !   Je go test dès maintenant  et je te dis quoi ^^   Edit : cela ne fonctionne pas ;( Car c'est justement la version 1.7.10 ... Alors que en faîte je souhaite un protocole hack qui fonctionne en 1.7.9 R03 ( Que la version du serveur soit en 1.7.9 R03 ) et non 1.7.10 ;( !   Je te remercie tout de même
  15. Bonsoir,Je recherche un développeur pour créer ce plugin,Ce plugin permet donc :- Le serveur est en 1.7.9 R03- Que les joueurs puissent se connecter en 1.8Je sais que une version de spigot 1.7.10 permet déjà de faire ceci, malheureusement le plugin ne fonctionne pas en 1.7.10 que en 1.7.9 ( il ne fonctionne pas même si on l'update en 1.7.10)Je remercie d'avance le développeur pouvant le faire !Cordialement Acenox.